Falha de comunicação do Smart! Omini com o canal WhatsApp
Incident Report for SmartISP
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 23:32 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2019 - 23:31 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 23:17 GMT-03:00
Update
O WhatsApp vem sofrendo instabilidades, o que afeta diretamente a nossa comunicação e funcionamento eficiente no envio e recebimento de mensagens, reflexo de alterações que estão realizando.

Vejam uma matéria em que há relatos que desde ontem o aplicativo está com problema:

https://www.tecmundo.com.br/software/148560-whatsapp-caiu-app-trava-misteriosamente-mensagens-nao-entregues.htm


No dia 10 desta semana também tivemos mais uma parada:

https://www.techtudo.com.br/noticias/2019/12/whatsapp-nao-esta-funcionando-usuarios-reclamam-que-app-esta-fora-do-ar.ghtml

Este tipo de ação do WhatsApp, indica que o mesmo está alterando seus sistemas e podem gerar impactos inesperados em nossa API. Estamos buscando formas de minimizar este impacto, porém, enquanto a instabilidade for no próprio WhatsApp não há como tratarmos de forma eficiente.
Posted Dec 13, 2019 - 19:05 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2019 - 17:33 GMT-03:00
Identified
A plataforma Smart! Omini esta apresentando problemas de comunicação com o WhatsApp, por isso o uso da plataforma pode ficar comprometido. Informamos que estamos trabalhando na situação e, assim que for normalizado, o uso do sistema voltará à normalidade
Posted Dec 13, 2019 - 17:13 GMT-03:00
This incident affected: Smart! Omini (API WhatsApp Business - Smart! Omini).